The version of Zotero in the Nut Cloud account stays on the web side, and the web side and the mobil

Hello, starting from the end of April, my Zotero of Nut Cloud has completely followed the web version, but I usually use the mobile terminal instead of the web version, so the Nut Cloud has always stayed on the web version. When I change my computer to log in When the account was accounted, the documents that were synchronized on the web page were the ones that I downloaded later on the mobile terminal (after the end of April) and they were not synchronized at all. Later, I deleted the zotero folder in the Nuts cloud, but the web page still kept the previous documents without any changes. I tried many methods, but I don’t know what went wrong.
  • Sorry, I don't really have any idea what you're talking about here. I don't know what "Nut Cloud" is or what "mobile terminal" means or what "documents" you're referring to. We can only help with Zotero software and services.
  • "Nut Cloud" is“jianguo Cloud”(WebDAV), "mobile terminal" is “zotero” app,“the web version” is online library,"documents" are articles I grabbed from the web
  • OK, I'm still not sure what you mean here, though. WebDAV is just for file syncing, as an alternative to Zotero Storage. WebDAV doesn't have anything to do with Zotero items or the web library (except that, if you use WebDAV for file syncing, you won't be able to access your files on the web library).
  • Because I encountered a problem during the synchronization process with WebDAV, I deleted the synchronization account in Jianguo Cloud and reset the WebDAV synchronization in Zotero. However, the synchronization folder in WebDAV is always empty, and the files on the web library will not be synchronized with Zotero. Only when I click "Replace Online Library", the files on the web library will be updated to local again. The problem that bothers me the most is that WebDAV is no longer synchronized and the folder is always empty, so I can’t use Zotero on other devices.
  • Sorry, I am Chinese, my English is not good
  • If you deleted files on your WebDAV server, you'd need to use Reset File Sync History in the Sync → Reset pane of the Zotero preferences to force Zotero to upload them.

    Again, this has nothing to do with the items in your web library, which are always synced with the Zotero app when you sync, regardless of your file sync settings.
  • Okay, after I followed what you said, something like this appeared: The file synchronization history of "My Library" has been cleared. Then I checked my synchronization account in jianguo cloud, and it was still an empty folder. Are there other reasons. In addition, if I do not manually click "Replace Online Library", my web library will not be automatically synchronized with my Zotero. Even if I delete a local entry and empty the recycle bin, there is still no change in the web library.
  • edited 9 days ago
    You have to sync after resetting file sync history.

    Also make sure the library is enabled for syncing. See #4 on Changes Not Syncing.
  • Through your description, I finally found the problem. The problem lies in the link "The library isn't set to sync". I checked the library I want to sync (previously the option is × on the left), and the data starts Synchronized, now, more than 1,000 messages are being synchronized, thank you again!
Sign In or Register to comment.