Collection renaming takes several tries

When I try to rename a collection or sub-collection, it takes several tries before the name change works. Upon hitting "OK" the first few times, the name automatically reverts back to the original name. Anyone else having this issue?
  • Can you provide a Debug ID for that happening?
  • D600836700 (the last name change)
  • Can you say exactly what you tried (e.g., what you typed) and what happened? That seems to show a successful name change. If you don't remember exactly, we'd want a new Debug ID along with the exact steps and result.
  • D1792221631

    I tried to rename "Applications in conservation" to "Applications in biodiversity conservation", but upon hitting "OK", it reverted back to the original collection name, "Applications in conservation".
  • Does this happen if you temporarily disable auto-sync in the Sync pane of the preferences?

    Are you renaming the collection twice in succession, or does it happen for a single rename?
  • I don't think the bug's replicable once I turn off auto-sync, but I'm not entirely sure, since it doesn't happen all the time. And the renaming error happens after a single rename, though when I try again it usually works.
Sign In or Register to comment.