Unable to create a bibliography from a collection

edited 22 days ago
When I try to create a bibliography from a collection, the pop up appears and I can select the style but then zotero stops responding and nothing happens.

I don't know what to do, can someone help me please?
  • Are you able to provide a Report ID after this occurs, before restarting Zotero?
  • Yes, the report ID is: 1487871420
  • Thank you so much for your message!
  • What do I do with the Report ID?
  • There are no errors in that report. Are you submitting that after the error occurs and before restarting Zotero? What exactly do you mean by "zotero stops responding and nothing happens"? What do you see on screen?
  • What about this one? 439693878

    No, I can't access the help section to get the report ID because after I try to create the bibliography, Zotero stops responding completely and remains like that for more than 10 minutes. I know I have 1120 references but it shouldn't be a problem to create a bibliography, should it?
    I don't see anything on the screen except the Zotero window not responding and I can't access anything after that.

    I am afraid I won't be able to create my bibliography and it would takes ages to create it myself manually...

    Do you see anyway of solving the issue?

    Thanks for your help
  • If you restart Zotero, there won't be anything in the report, so there's no point in providing one if that's the case.

    Are you saying you have 1120 citations in this document? Or items in your library? If the latter, approximately how many citations in the document?
  • Oh, wait, this isn't in a word processor? This is just in Zotero itself? So you're selecting 1120 items and generating a bibliography from that?
  • If you go to Help → Debug Output Logging → View Output, you can see Zotero logging what it does. If you do that while generating the bibliography, do you see output? Does it freeze at some point? If so, can you copy or take a screenshot of the end of the log and email it to support@zotero.org with a link to this thread?
  • These are items from the library and not in a word processor with citations.
    I will try doing what you've just told me.
  • Once I ask to generate the bibliography (with items from the library), zotero freezes completety and I can't go to Help. I can't do anything because it stops responding.
  • You do it before, not after.
  • edited 20 days ago
    (These forums are where support happens, so there's no point asking the same question in an email. The email address above is just for sending private info.)
  • I send a screenshot of what happens when I generate the bibliography.
  • You still haven't done what I suggested regarding View Output. You should try that, as well as try smaller numbers of items to see if it's just taking progressively longer as you select more items or actually hanging under certain conditions.
  • But I can't see output while generating the bibliography because as soon as it starts, zotero stops responding and freeze. I also tried generating a bibliography with less items from the library and it does the same thing.
  • You're saying if you generate a bibliography with a single item, it freezes?
  • Yes, exactly!
  • What citation style? Have you tried others?
Sign In or Register to comment.