Successive Entries of Same Author Problem

Hi there--dealing with a frustrating issue. I hope someone can help.

I'm editing the bibliography in a large document (100+ entries). In the bibliography, I cite several books by the same author. As expected, successive entries after the first leave a line in the place of the author's name. However, one bibliographic entry--in which the author's name is identical in every way to the other entries, won't format correctly.

So, where I should have:

Lewis, Title info 1
_____ , Title info 2
_____, Title info 3

Instead I get,

Lewis, Title info 1
Lewis, Title info 2
_____, Title info 3

I've tried removing the entry and re-entering it in the bibliography editor. I've tried deleting the entry and manually re-creating it, then removing and adding at again in the editor. I've double, triple, and quadruple checked that the author's name is typed identically in each instance of the seven.

Any suggestions?

I'm using Word (the latest edition, whatever that is).
  • edited 10 days ago
    Does this also happen in a new document with just two first "Lewis" entries?
    Could you paste the two entries here exactly as they appear in the bibliography (don't worry about italics/indents)?
  • Well, it's fixed--thanks in part to your question.

    I created a new document and added all the same-author entries, and then the bibliography formatted correctly. That got me to look closer at some of the other entries. To make a long story short, one of my in-text references was to an earlier edit for a bibliographic entry. In other words, Zotero was creating a bibliographic entry for an in-text reference that was mis-typed (the author's name has initials, and was missing a period after one initial). To fix it, I had to find that original reference in the body of the text, delete it, restart Word, then re-enter the reference in the text. This resolved the bibliographic issue at the end.
  • (Restarting Word would've been unnecessary here — just deleting fully and reinserting the citation would fix this.)
Sign In or Register to comment.