error with connector mac

after much reflexive revolt and blame to the all-mighty power i see, it's an it issue not some entities personal vendetta against me
  • Not sure what you're referring to.

    If you want help here, we'll need more information.
  • well dstillman thanks for the volumes of reading you would lie me to do to enable you to understand english or for me to learn a new language so i can let you know of a fault in the system like smany other users are experiencing at this minute. i might just have to seek another source given the language barrier
  • I have no idea what you're talking about. If you're actually a Zotero user and you want help with something, you'd obviously have to tell us what the problem is.
  • Yes, you guessed it, i have an issue that i would like to report, thank you for this opportunity.

    Today, other than being a wonderful day, i had issue with the Zotero Connector button. It is not located where it used to be, which was next to the 'show sidebar' button on Firefox

    Catalina10.15.4 (19E287)

    Zotero 5.0.87

    Firefox 76.0.1
    mac 2016(later)

    i'm sorry, i did look for the Zotero Connector Version but i could not find anything that resembled some sort of version stuffishness, but there is hope because i thought i might look blankishly at some words that might teach me how to mine for data which might be quicker, than me. i haven't read every word on this website, or searched the firefox website apart from the area where i generated the report, or i haven't tried to Google it yet.

    I am a Zotero user, although i'm not in the program/application/app 'Zotero' presently, and haven't been in the last week or so, so cannot generate a report, but i did generate a report via the suggested 'about:addons'.

    i am yet to click the link that Firefox suggests to click to inform the developer that is located in the report dialog pop-out of this issue i'm having because i could not make the blue-link pop out in a new window with a right-click.

    i will return and try and re-click with a right-click, in a moment, when i do not have to worry about loosing the report i was generating for Zotero, and after i have completed this task; i only have 841 words of IT jargon to decipher, so shouldn't be too long, and i have nothing to do as usual. that link is my 1st step

    i took a screen shot of what happens next, are there instructions somewhere that i should read before i go and get the picture and try to attach it to this post? i'll have a look, i'm not busy.

    ok, so, with the photo, i'll get that data mining tool i create and find a way to find a location that will enable me to generate a link to it. and post it here, be right back.

    I'm very happy to be about to read about all this stuff, as i might learn all about computers or stuff (which i like doing) and i may, ultimately, understand the disfunctioning of my computer and that will be good.

    Plus, Zotero needs this information otherwise they don't recognize that English is a common language here on this website.

    And as such they need this specific stuff they need so they can help, which i didn't know, because i was too busy trying to figure out how to open my boxed sound bar because the instructions on how to unpack were in the unopened box. how silly of me.

    In light of my learning experience, i'll make sure i watch a YouTube video on how to unbox next time. Sorry, i'm very chatty today, told you it's been a good day, hope yours has been too.

    this reminds me i'm not quite finished with this post to inform zotero of this issue. it shouldn't take too much more time as i only have approximately 841 words of direction i have to understand and complete prior to that. it's lucky that today has been a good day and i've done not much.
  • what more can i say? i've removed both zotera and connector as best i know how, more than one and re-downloaded them, obviously
  • i get about two or three pop up asking whther i want to instal the connector, and nothing happens, nothing has been downloaded, still no bit
  • sometime it tells me it's downloading but i not trhere's no numbers so it will stay there infinity
  • then i am ask i want to add it
  • i had issue with the Zotero Connector button. It is not located where it used to be, which was next to the 'show sidebar' button on Firefox

    As for the rest, I don't know what you think you're accomplishing with this obnoxious post, but it's not welcome here. We asked you for the same basic troubleshooting information we ask every other person here, and dozens of people a day manage to report problems without wasting our time with absurd, sarcastic ramblings.

    If you have a problem, just report it. Further posts of yours like the above will simply be deleted before they're posted.
Sign In or Register to comment.