Encountered a problem when start zotero

Platform:Ubuntu 18.04
Zotero Version: 5.0
Everything worked well several days ago. But today, when I tried to open zotero by clicking zotero.desktop file, it did not respond. Then I tried to started it from srcipt. as following commands,
I can see the loading interface for a few seconds but then it returned me an error.
(base) hourui@hourui-TOY:~/Downloads/Zotero_linux-x86_64$ bash zotero
GLib-GIO-Message: 18:12:42.129: Using the 'memory' GSettings backend. Your settings will not be saved or shared with other applications.
zotero: line 13: 8465 Segmentation fault (core dumped) "$CALLDIR/zotero-bin" -app "$CALLDIR/application.ini" "$@"
(base) hourui@hourui-TOY:~/Downloads/Zotero_linux-x86_64$

I searched the internet and tried to fix it, followed the instructions in https://askubuntu.com/questions/888683/gsettings-error-using-the-memory-backed , however, it did not returned the "Using the 'memory' GSettings backend" error and returned another error, it did not give me any useful information. Could you please help me or do you have any suggestions? Thanks a lot!
(base) hourui@hourui-TOY:~/Downloads/Zotero_linux-x86_64$ bash zotero
zotero: line 13: 9280 Segmentation fault (core dumped) "$CALLDIR/zotero-bin" -app "$CALLDIR/application.ini" "$@"
(base) hourui@hourui-TOY:~/Downloads/Zotero_linux-x86_64$
  • Did you try a new download of the tarball?

    If this stopped working, it's likely some other change you made to your system in recent days.
Sign In or Register to comment.