chapter

edited 14 days ago
Hello,

It seems that there is a problem with "chapter" type.

Although I filled out all the fields necessary, Zotero does not export the right reference in my word doc in the right order
Author, Initial(s). (Year). Title of the book chapter. In Initial(s). Editor’s surname
(Ed.), Title of Book (pp. xx-xx). Location: Publisher.

(with "Title of the book" being in italic.)

I manage to get my ref correct by cheating. I put the "In (+editors)" in the field called Titre to prevent from having them in italic.

(Note that I am using APA 6th ed. and I have the necessary plugins with words and chrome)

  • Could you paste what you´re getting from Zotero? Its APA style most definitely does produce correctly formatted references for chapters in edited volumes and you can look at this by hovering over the preview for the APA style here (the Hogue reference) https://www.zotero.org/styles?q=id:apa
  • I want this:
    Kurumada, C., Brown, M., Bibyk, S., Pontillo, D. F., & Tanenhaus, M. K. (2014b). Rapid adaptation in online pragmatic interpretation of contrastive prosody. In P. Bello, M. Guarini, M. McShane, & B. Scassellati (Eds.), Proceedings of the 36 th Annual Meeting of the Cognitive Science Society (pp. 791– 796). Austin, TX: Cognitive Science Society.

    (italic for :"Proceeding of the 36 th Annual Meeting of the Cognitive Science Society")
  • right, but what are you getting? That's what Zotero would produce with correct input data
  • However, I get:

    Kurumada, C., Brown, M., Bibyk, S., Pontillo, D., & Tanenhaus, M. (2014). Rapid adaptation in online pragmatic interpretation of contrastive prosody. In Proceedings of the 36 th Annual Meeting of the Cognitive Science Society (In P. Bello, M. Guarini, M. McShane, B. Scassellati (Eds.), p. 791– 796). Austin, TX: Cognitive Science Society.

    Where the editors are unexpectedly between parentheses..

    The info menu for metadata is not cristal clear..
  • See https://www.zotero.org/support/kb/edited_volumes_and_book_chapters for adding chapter metadata.
    It looks like you have the editors in the _edition_ field, which is something completely different.
  • Ok now I get amost the right ref.
    Except it lacks the "s" after (Éd.) (provided that it is still mandatory..)


    Kurumada, C., Brown, M., Bibyk, S., Pontillo, D., & Tanenhaus, M. (2014). Rapid adaptation in online pragmatic interpretation of contrastive prosody. In P. Bello, M. Guarini, M. McShane, & B. Scassellati (Éd.), Proceedings of the 36 th Annual Meeting of the Cognitive Science Society (In P. Bello, M. Guarini, M. McShane, B. Scassellati (Eds.), p. 791– 796). Austin, TX: Cognitive Science Society.

    Thanks for your help on this, however, the menu is misleading somehow!
  • You have set the language to French, so it's giving you French abbreviations. If you want English, you can set that in Document Preferences in the Zotero Word add-on.
  • Great! Thanks for this quick and helpful support, and for your time.
    Sorry about my first assumption! I withdraw!
    Best,
Sign In or Register to comment.