Not signed in (Sign In)
 

Quick Links

Vanilla 1.1.10 is a product of Lussumo. More Information: Documentation, Community Support.

    • CommentAuthorhswright
    • CommentTimeJun 18th 2009
     
    The Illinois library consortium (CARLI) has just upgraded to the new version of Voyager. The displays in the online catalog look completely different and Zotero can't translate them. Version 1.0 shows the book icon but clicking it gets an error; Version 2.0 doesn't show the icon at all.

    Voyager is a pretty common library system and more libraries will be upgrading in the coming months. Here's a link to the new Illinois statewide catalog:
    https://i-share.carli.illinois.edu/uc/vwebv/searchBasic?sk=en_US

    Any chance of an updated translator for Voyager? Or is this already in the works?
    • CommentAuthornoksagt
    • CommentTimeJun 18th 2009
     
    A work-around would be to use their export function or VuFind until an updated translator is made.
    • CommentAuthorhswright
    • CommentTimeJun 18th 2009
     
    Thanks for the tip on VuFind. That does still work.
    • CommentAuthorptsok
    • CommentTimeJun 23rd 2009
     
    I am also having the same problem with my school's webvoyager catalog. Is this going to get fixed anytime soon? http://ptsdb.library.okstate.edu/

    Thanks!
    • CommentAuthorCary424
    • CommentTimeJul 10th 2009
     
    We recently upgraded Voyager too, and when I was still using Zotero 1.0 it worked fine with the new version of the OPAC. But I recently upgraded to Zotero 2.0 and now Zotero isn't recognizing the OPAC at all. No icons in the address bar for saving citations. Any ideas for what might have happened and how I can fix it so that I can use Zotero with my OPAC again? Needless to say I am missing that functionality!
    • CommentAuthorptsok
    • CommentTimeJul 20th 2009
     
    Yes, I'm still having troubles, have run all the updates for both Zotero and Firefox. Is a fix in the works?
    • CommentAuthorjahardin
    • CommentTimeJul 20th 2009
     
    I am having the same problems. Even when using VuFind, citation information imports incorrectly or does not import at all. I am using the University of Illinois catalog. Zotero beta also does not recognize citations in other Voyager catalogs that I use, such as the library maintained for the National Park Service. I have updated both Firefox and Zotero.
    • CommentAuthorptsok
    • CommentTimeJul 23rd 2009
     
    Thanks to whoever is responsible for fixing this. I was working in the catalogue today and happened to notice the lovely blue book on the address bar. Yay!
    • CommentAuthorCary424
    • CommentTimeAug 5th 2009
     
    I just checked our Voyager OPAC and can also now see the Zotero icons. I second that "Yay!" So glad this got fixed. Thanks.
    • CommentAuthordowens
    • CommentTimeAug 8th 2009
     
    Doesn't work for me using Firefox 3.5.2 and Zotero 2.0b6.4. I am eager to adopt Zotero, but I want to make sure it works for the library I use in Illinois, which is running Voyager 7 and is part of the Illinois library consortium mentioned in the first post.
  1.  
    dowens: There's a ticket for fixing the translator for Illinois.

    The workaround in the meantime is to use the alternative VuFind interface, though note that VuFind is returning incorrect data for individual record pages (or at least was recently—I didn't check if this is still the case). It should work fine for search result pages. If the individual record pages still aren't working correctly, you should report it to the library.

    Normally you could also use the Export function on the site, but it doesn't appear to be returning valid RIS data when you select the "EndNote" option (at least on the records I tested). Maybe it works if you're logged in.
  2.  
    An updated Voyager 7 translator to support the CARLI catalogs is now available. Your copy of Zotero should auto-update within 24 hours, or you can update manually by clicking Update Now in the General pane of the Zotero prefs.
    • CommentAuthormlines
    • CommentTimeSep 17th 2009
     
    Firefox and 2.0b7.1: does not work with our new Voyager web interface (webvoyage 7.03, "Tomcat"). I get the file and book icons, but no capture and no error message.
    • CommentAuthorsswitte
    • CommentTimeMar 2nd 2010
     
    I'm sorry for cross-posting this problem. I didn't find this forum initially.

    We're (Columbia University Libraries) also having problems importing records from tomcat WebVoyage 7.04:

    Importing using the folder icon works great from a results list (http://cliobeta.cul.columbia.edu:7018/vwebv/search?searchArg=ancient+anger&searchCode=GKEY^*&limitTo=none&recCount=25&searchType=1&page.search.search.button=Search)

    But the import book icon displays only when you click and display a single record from a results list: http://cliobeta.cul.columbia.edu:7018/vwebv/holdingsInfo?searchId=37067&recCount=25&recPointer=1&bibId=4330267

    If you use the "next button" to navigate to the next record (from a single record display) the icon no longer displays: http://cliobeta.cul.columbia.edu:7018/vwebv/holdingsInfo?searchId=37067&recPointer=2&recCount=25

    But if you go back to the titles list and click another title, the book icon will again display for that title: http://cliobeta.cul.columbia.edu:7018/vwebv/holdingsInfo?searchId=37067&recCount=25&recPointer=2&bibId=3189460

    The book icon also does not display anytime your search retrieves a single item: http://cliobeta.cul.columbia.edu:7018/vwebv/search?searchArg=restraining+rage&searchCode=GKEY^*&searchType=0&recCount=25

    I'm sorry to paste in all these urls. I'm hoping that they might be helpful in solving the problem.

    Does anyone have any suggestions on fixing this, or does anyone using TomCat Voyager 7 have a different experience importing records into Zotero?

    Thanks so much,
    Sarah
    • CommentAuthormlines
    • CommentTimeMar 12th 2010
     
    I ran a debug report on trying to download multiple references from a list of search results (folder icon in the URL bar): Debug ID is D706299069.

Zotero Forums are powered by Vanilla 1.1.5a