Indent and font issues in Chicago footnote

I am using Chicago 17 full note and have found it works perfectly in two documents. However in one of them it inserts in Calibri Body instead of Times new roman (stays this way even if I paste into a new document) and it does not leave a hanging indent.
I have tried selecting a different format in the document preferences and going back to Chicago but this didn't change it. Appears as below with the footnote numbers in front.

Any suggestions appreciated


Smith, Flowers, and Larkin, Interpretative Phenomenological Analysis, 2013; Creswell, Research Design.
Creswell, Research Design, 186.

  • Try working with the "Footnote" Word document style. You should be able to adjust footnotes with that. Zotero doesn't apply fonts and indenting in footnotes.
  • ok thanks I will take a look at that
Sign In or Register to comment.