Can't drag files to group

My understanding is that I should be able to drag items from My Library to a Group library. I have checked all the settings (file sharing allowed) and nothing is copying over. I have never had a problem copying between libraries or collections before, and have been unable to do so from different computers with different accounts today. Was there a change in the update? Thanks for your help.
  • This should still work. First thing to try would be if you can manually create items and attach files in the group.

    If that's the case, the other common cause for this problem is that an earlier version of the item already exists in the group (i.e. was dragged there from your library at an earlier point).
  • Hi, Thanks for your response. I am able to manually create items to attach to the group, as well as add new ones via the browser. But I cannot drag from my library, and these are new groups so there are no items already there.
  • Could we get a debug ID for dragging a single, newly created item from My Library to the group?
  • edited May 8, 2018
    I was having this issue today as well (trying to copy references to a shared Group Library). I thought I was set as admin on that Group, but either I wasn't or those settings were reset. I set myself to Admin and that seemed to solve the problem.
  • I played with all of the settings, and I assumed that owner was the highest level, so I kept it there.

    The update is that this happened on two computers, with two separate accounts, and two separate groups. But a restart of the computer solved it on both. Not a restart of Zotero (I had tried that), but an entire system reboot. Both groups are now allowing drag and drop.

Sign In or Register to comment.