restore from zotero server broken

I tried to restore my local data from the zotero server and I got the error message: you must enter a user name and password in the settings tab before restoring. I did enter the UN and PW...I am using version 1.5b2 and have performed this operation many times successfully, in fact, I was able to do it once this morning and then when I tried this afternoon, that's when I got the error message.
  • The beta releases have expiry dates for auto-syncing to prevent any bugs from causing ongoing server load, and the expiry date happens to also affect the sync reset options. The auto-sync expiry date on 1.5b2 was today, and unfortunately we're still doing some final testing of the next beta release and weren't able to get it out in time.

    To help mitigate this, we've just put up a new build of 1.5b2, named 1.5b2.1, on the home page. You can install it over 1.5b2 and it should fix the auto-sync/reset problems. It has no other changes from 1.5b2.

    We'll get the next beta out as soon as possible. Sorry for the inconvenience.
  • Thanks Dan! I appreciate it! Works like a charm!
Sign In or Register to comment.