Group Libraries not appearing in Standalone

Report ID: 1378345625

I am part of a group, but when I open Zotero standalone I only see the "My library" icon on the left and no group library icon.
  • you're positive there's no group library icon at all, yes? In many cases, the Group Libraries are just collapsed, but if I understand correctly, you're not seeing a single icon "Group Libraries" at the bottom left of Standalone, either?

    Have you synced successfully since you joined the group?
  • I connected my username and password in the standalone and the sync worked and the the group libraries icon appeared. Now when I click on the group libraries icon it links me to the the group library online but none of the citations from the group library appear in the standalone.
  • yeah, that's a design flaw: click on the little arrow/triangle to its left.
  • Thank you, that worked.
  • I am able to move citations from the group library to my library but when I try to move citations from my library to the group library via drag and drop, the action is prohibited.
  • Can you create a new item in the group? If not, talk to the group's owner about the settings for editing items -- either they need to make you administrator or they need to allow members to edit.
  • Hi there, I have the same problem but using the sync arrow didn't help at all. I'm in two groups, the account sync is correct, and I can't see it on the Standalone version, only in the online profile. Please, help me!
    Thanks in advance.
  • Have you tried clicking on the little arrow/triangle to the left of the "Group Libraries" icon in the left panel of Zotero?
  • Yes! That worked! When the solution is so simple... you feel a little dumb. But it's like the Purloined Letter! I had clicked the group... but not the little triangle.
    Thanks for your answer!
  • Hi, I'm having a similar problem but don't have Group Libraries in my left panel at all in my desktop Zotero (only My Library).
  • @schou93: See Changes Not Syncing, and start a new thread with the requested information if you're still having trouble.
This discussion has been closed.