formatting styles (et al concern)


First I am sorry if the current question has already been addressed somewhere in the forum but I was not able to find anything about my concern.

My Firefox and OOo writer are french versions. When I want to use a citation (whatever style used) Zotero inserts the following format: author et coll. (a kind of french translation for the latin et al) instead of a author et al.

1- How can I get et al. instead of this inapropriate translation
2- by the way is there a way to italicize easily the et al.

Thank you very much in anticipation, your help is very much appreciated.
  • edited September 8, 2008
    You can switch the locale for your bibliography by setting the hidden pref for bibliography locale to "en-US".

    The specific hidden pref is extensions.zotero.export.bibliographyLocale
Sign In or Register to comment.